From d6902798d12f94f12fb75f97213a0d25532f7252 Mon Sep 17 00:00:00 2001
From: Ricardo Wurmus <rekado@elephly.net>
Date: Wed, 1 Jul 2015 21:50:08 +0200
Subject: [PATCH] gnu: powertabeditor: Replace "gcc" with "libiberty".

* gnu/packages/music.scm (powertabeditor)[inputs]: Replace "gcc" with
  "libiberty".
---
 gnu/packages/music.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 4b1f92fcdbc..8583c89ef6b 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -367,7 +367,7 @@ (define-public powertabeditor
                (string-append "target_link_libraries(" target " "
                               (assoc-ref inputs "binutils")
                               "/lib/libbfd.a "
-                              (assoc-ref inputs "gcc")
+                              (assoc-ref inputs "libiberty")
                               "/lib/libiberty.a "
                               "dl")))
             #t)))))
@@ -376,7 +376,7 @@ (define-public powertabeditor
        ("alsa-lib" ,alsa-lib)
        ("qt" ,qt)
        ("withershins" ,withershins)
-       ("gcc" ,gcc-4.8 "lib") ;for libiberty.a (for withershins)
+       ("libiberty" ,libiberty) ;for withershins
        ("binutils" ,binutils) ;for -lbfd and -liberty (for withershins)
        ("timidity" ,timidity++)
        ("pugixml" ,pugixml)
-- 
GitLab