diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 22412e4093822c93957aa44e9c9983f8784e48d7..8a2b2df0221bbb40164b53a073e7e5ed6fd5b247 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -208,3 +208,23 @@ (define-public pingus
 level's exit.  The game is presented in a 2D side view.")
     ;; Some source files are under bsd-3 and gpl2+ licenses.
     (license gpl3+)))
+
+(define-public talkfilters
+  (package
+    (name "talkfilters")
+    (version "2.3.8")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "http://www.hyperrealm.com/" name "/"
+                           name  "-" version  ".tar.gz")) 
+       (sha256
+        (base32 "19nc5vq4bnkjvhk8srqddzhcs93jyvpm9r6lzjzwc1mgf08yg0a6"))))
+    (build-system gnu-build-system)
+    (home-page "http://www.gnu.org/software/talkfilters")
+    (synopsis "Convert English text to humorous dialects")
+    (description "The GNU Talk Filters are programs that convert English text
+into stereotyped or otherwise humorous dialects.  The filters are provided as
+a C library, so they can easily be integrated into other programs.")
+    (license gpl2+)))
+