From e077e7da7fc9fd853dd7e4519ba4b0f1729c3357 Mon Sep 17 00:00:00 2001
From: Marius Bakke <mbakke@fastmail.com>
Date: Sat, 11 Nov 2017 06:40:50 +0100
Subject: [PATCH] gnu: python-sqlparse: Fix syntax error.

This is a follow-up to commit 8d688cd27f267f4d143d0f20ed3c352188151302.

* gnu/packages/python.scm (python-sqlparse)[arguments]: Add missing lambda.
---
 gnu/packages/python.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 1342f528e00..9200165b35b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11773,7 +11773,7 @@ (define-public python-sqlparse
      `(#:phases
        (modify-phases %standard-phases
          (replace 'check
-           (zero? (system* "py.test")))))))
+           (lambda _ (zero? (system* "py.test")))))))
     (native-inputs
      `(("python-pytest" ,python-pytest)))
     (home-page "https://github.com/andialbrecht/sqlparse")
-- 
GitLab