diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 9984e92f17d1f5df106e4c9ddc4caa458a14f438..b931707acc5b729b237ccb8e3025a8a5e4e6e321 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -2054,14 +2054,14 @@ (define-public xmlrpc-c
 (define-public python-elementpath
   (package
     (name "python-elementpath")
-    (version "1.3.3")
+    (version "1.4.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "elementpath" version))
        (sha256
         (base32
-         "1rb8892zli74wk1c4hyg77ja9wglq9hplgxwak1rmj3s9p6xnf0p"))))
+         "15h7d41v48q31hzjay7qzixdv531hnga3h35hksk7x52pgqcrkz7"))))
     (build-system python-build-system)
     (home-page
      "https://github.com/sissaschool/elementpath")