diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 3e66e5a7eb7cf401e1c9ae6e1286bd91da694836..593bb3f4685b90dc5702bbec8f315cd2592e23c5 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14443,7 +14443,7 @@ (define-public python-pbkdf2
 is part of the RSA Public Key Cryptography Standards series.  The provided
 implementation takes a password or a passphrase and a salt value (and
 optionally a iteration count, a digest module, and a MAC module) and provides
-a file-like object from which an arbitrarly-sized key can be read.")
+a file-like object from which an arbitrarily-sized key can be read.")
     (license license:expat)))
 
 (define-public python2-pbkdf2