From e89fa047f76048ac907756a5f08ddc06c84c6c40 Mon Sep 17 00:00:00 2001
From: David Thompson <dthompson2@worcester.edu>
Date: Thu, 29 Jan 2015 19:19:08 -0500
Subject: [PATCH] gnu: jack-1: Fix licenses.

* gnu/packages/audio.scm (jack-1): Change license field to a list of licenses
  instead of a list of symbols.
---
 gnu/packages/audio.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index b011606c24a..daf7feb1aa2 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -54,4 +54,4 @@ (define-public jack-1
 synchronous execution of all clients, and low latency operation.")
     ;; Most files are licensed under the GPL. However, the libjack/ tree is
     ;; licensed under the LGPL in order to allow for proprietary usage.
-    (license '(license:gpl2+ license:lgpl2.1+))))
+    (license (list license:gpl2+ license:lgpl2.1+))))
-- 
GitLab