diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index dac58b939d8a5582766febb7e506fb2275754af4..7366c99e4c6167b82be4b1f59f8918b44a6562d1 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -762,8 +762,7 @@ (define-public libreoffice
        ("xmlsec-src" ,xmlsec-src-libreoffice)
        ("zip" ,zip)))
     (arguments
-     `(#:parallel-build? #f ; Otherwise the build fails.
-       #:tests? #f ; Building the tests already fails.
+     `(#:tests? #f ; Building the tests already fails.
        #:make-flags '("build-nocheck") ; Do not build unit tests, which fails.
        #:phases
          (modify-phases %standard-phases