From ec3f88af7ecceb5da7bd52f68a47780df54a0dca Mon Sep 17 00:00:00 2001
From: Efraim Flashner <efraim@flashner.co.il>
Date: Wed, 10 Jul 2019 11:39:09 +0300
Subject: [PATCH] gnu: npth: Add updater properties.

* gnu/packages/gnupg.scm (npth)[properties]: New field. Add ftp-server,
ftp-directory.
---
 gnu/packages/gnupg.scm | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)

diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 6d5f7c5284c..57e02fac145 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -219,7 +219,9 @@ (define-public npth
 In contrast to GNU Pth is is based on the system's standard threads
 implementation.  This allows the use of libraries which are not
 compatible to GNU Pth.")
-    (license (list license:lgpl3+ license:gpl2+)))) ; dual license
+    (license (list license:lgpl3+ license:gpl2+)) ; dual license
+    (properties '((ftp-server . "ftp.gnupg.org")
+                  (ftp-directory . "/gcrypt/npth")))))
 
 (define-public gnupg
   (package
-- 
GitLab