diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 389610d9c11374a2914614bcb8e401d9ee49396e..4fc2e6355ec4c5b9b7c49933c15a8eb231f9cd00 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -345,6 +345,8 @@ (define-public gcc-5.1
                             '("gcc-arm-link-spec-fix.patch"
                               "gcc-5.0-libvtv-runpath.patch")))))))
 
+(define-public gcc gcc-4.9)
+
 (define-public (make-libstdc++ gcc)
   "Return a libstdc++ package based on GCC.  The primary use case is when
 using compilers other than GCC."
@@ -397,6 +399,9 @@ (define-public gfortran-4.8
 (define-public gfortran-4.9
   (custom-gcc gcc-4.9 "gfortran" '("fortran")))
 
+(define-public gfortran
+  (custom-gcc gcc "gfortran" '("fortran")))
+
 (define-public gccgo-4.8
   (custom-gcc gcc-4.8 "gccgo" '("go")
               ;; Suppress the separate "lib" output, because otherwise the