diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 14e921ecd335cd49df77ce2bbe6ad40346dc003c..ea2de0021416bd53290d4d39de9604ed0384bda8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -374,8 +374,8 @@ (define-public linux-libre-4.9
                     #:configuration-file kernel-config))
 
 (define-public linux-libre-4.4
-  (make-linux-libre "4.4.70"
-                    "1dvcj3mk42m91y1x41yh52frjdcwip1wj57qwlkmrpg02icr0b3s"
+  (make-linux-libre "4.4.71"
+                    "0nrd165crx9m9s1px98if6q5dcdqwmas9kh8i4rw51gz2xinh0gx"
                     %intel-compatible-systems
                     #:configuration-file kernel-config))