diff --git a/tests/search-paths.scm b/tests/search-paths.scm
index 2a4c18dd768dde0f851fcd77228d9e8397235692..8dad4244153e5a27e2c7db4a610a9b70bd455a36 100644
--- a/tests/search-paths.scm
+++ b/tests/search-paths.scm
@@ -29,7 +29,7 @@ (define %top-srcdir
 
 (test-equal "evaluate-search-paths, separator is #f"
   (string-append %top-srcdir
-                 "/gnu/packages/bootstrap/armhf-linux")
+                 "/gnu/packages/bootstrap/aarch64-linux")
 
   ;; The following search path spec should evaluate to a single item: the
   ;; first directory that matches the "-linux$" pattern in