diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index c613b751a25d6008b191b0edf63f76aab1fd6f39..e24e3facafbe90de9026d4a162c4303678dfc03d 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -6428,9 +6428,9 @@ (define-public arx-libertatis
 the desired spell.")
     (license license:gpl3+)))
 
-(define-public edgar
+(define-public the-legend-of-edgar
   (package
-    (name "edgar")
+    (name "the-legend-of-edgar")
     (version "1.30")
     (source
      (origin
@@ -6474,3 +6474,6 @@ (define-public edgar
 a fortress beyond the forbidden swamp.")
     (home-page "https://www.parallelrealities.co.uk/games/edgar/")
     (license license:gpl2+)))
+
+(define-public edgar
+  (deprecated-package "edgar" the-legend-of-edgar))