From fbb0164a5f7087a81ef5f79a4134432969f926cf Mon Sep 17 00:00:00 2001
From: Tobias Geerinckx-Rice <me@tobias.gr>
Date: Thu, 1 Mar 2018 16:30:40 +0100
Subject: [PATCH] gnu: privoxy: Update phase style.

* gnu/packages/tor.scm (privoxy)[arguments]: Substitute INVOKE for
SYSTEM* and end phase with #t.
---
 gnu/packages/tor.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index 4a391005117..f598672d918 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -146,7 +146,8 @@ (define-public privoxy
            (lambda _
              ;; Unfortunately, this is not a tarball produced by
              ;; "make dist".
-             (zero? (system* "autoreconf" "-vfi")))))
+             (invoke "autoreconf" "-vfi")
+             #t)))
        #:tests? #f))
     (inputs
      `(("w3m" ,w3m)
-- 
GitLab